Schlagwort Archiv: WordPress-Sicherheit

WORDPRESS-LEITFADEN

Bugs im Newsletter Plugin für WordPress Put 300,000 Gefährdete Standorte

Newsletter ist ein WordPress-Plugin mit mehr als 300,000 Installationen. Unglücklicherweise, Sicherheitsforscher von Wordfence haben kürzlich eine Reihe von Sicherheitslücken im Newsletter-Plugin entdeckt – einer wurde kürzlich gepatcht, und andere zwei, die schwerer waren. The latter flaws

WORDPRESS-LEITFADEN

Die Verwendung von raubkopierten WordPress-Plugins kann eine Hintertür zu Ihrer Site bringen

Sicherheitslücken und gestohlene Anmeldeinformationen werden bei den meisten Angriffen auf Websites verwendet. jedoch, Ein weiteres Risiko besteht ebenfalls, und es beinhaltet die unbeabsichtigte Installation von Hintertüren auf Websites. Dies kann erreicht werden, indem Website-Besitzer dazu gebracht werden, eine versteckte Hintertür zu installieren…

WORDPRESS-LEITFADEN

KingComposer WordPress Plugin hat einen reflektierten XSS-Fehler

Es wurde festgestellt, dass das KingComposer WordPress-Plugin mehrere Sicherheitslücken enthält, die zur Zugriffskontrolle über gefährdete Websites führen können. Das Plugin wurde auf mehr als installiert 100,000 Websites. Während ihrer Untersuchung, Wordfence-Forscher entdeckten eine ungepatchte reflektierte Cross-Site…

WEBSITE-LEITFADEN

130M Angriffe Versuchen Sie, Datenbankanmeldeinformationen von 1.3M WordPress-Sites zu stehlen

Eine unbekannte Gruppe von Hackern arbeitet aktiv daran, WordPress-Datenbank-Anmeldeinformationen von mehr als zu stehlen 1.3 Millionen Websites durch Herunterladen ihrer Konfigurationsdateien. Der verwendete Mechanismus besteht darin, nicht gepatchte Versionen von Plugins aufzudecken, die den Zugriff auf die Datei wp-config.php ermöglichen…

WORDPRESS-LEITFADEN

Fehler in der Google Search Console Ermöglicht dem Eigentümer den Zugriff auf WordPress-Sites

Eine neue kritische Sicherheitslücke, die von SEO-Leuten ernsthaft in Betracht gezogen werden sollte, wurde gerade entdeckt. Es gibt einen kritischen Fehler im offiziellen WordPress-Plugin von Google namens Site Kit, das hat mehr als 300,000 aktive Installationen. The bug could allow

WORDPRESS-LEITFADEN

Page Builder von SiteOrigin Sicherheitslücken Legen Sie 1 Million WordPress-Sites offen

In Page Builder wurden von SiteOrigin zwei Sicherheitslücken gemeldet, Das ist ein sehr beliebtes WordPress-Plugin, das auf mehr als installiert ist 1 Millionen Websites. Die Sicherheitslücken werden als "Fälschung von standortübergreifenden Anforderungen an reflektiertes standortübergreifendes Scripting" beschrieben.. They could enable attackers